Streaming live at 10am (PST)

Glitch in hero text on homepage

Hey yo, Web to the flow, me again…

Glitch on the homepage! Webflow - Penny Black Co.

The text in the hero section disappears when you return to the tab in the browser. It’s there on load but is gone if you click away and come back to it. Really very odd.

Thanks in advance,
Hambo


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi @Hamish_Duncan could you please include your site’s Read-Only link along with a link to the live site to troubleshoot this?

It’s possible that there’s a hover-out animation/interaction causing that, or it may be a web-font support issue (very difficult to tell without a link).

Thanks in advance!

Cheers Waldo, gat-dang it school boy error every time! Live site is https://www.pennyblack.co

Nice 1. HD

Thank you so much for sending that over @Hamish_Duncan :grinning_face_with_smiling_eyes:

I’m having some trouble reproducing that behavior on my end, I wonder if it may be caused by a browser extension?

It seems like it may be caused by the slider interaction for the slide out event where it’s affecting “all elements” rather than only children with this class:
Shared with CloudApp

If that doesn’t resolve the issue, can you please try the following:
(1) Try to reproduce the error while using Incognito mode with browser extensions turned off: Browse in private - Computer - Google Chrome Help
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Could you please let me know what browser version you’re using by sending me your information from this page?

1 Like

Thanks Waldo! Awesome.
That seems to of worked on all the h100-pl class items.
However I’ve now lost site of the first container ‘Seriously Playful’…

https://preview.webflow.com/preview/pennyblack?utm_medium=preview_link&utm_source=designer&utm_content=pennyblack&preview=8c26ce8fb5ab621f4d3ddcf431c6d3ad&mode=preview

Any thoughts on this?
Hmmm…
Hamish

Waldo!
It’s all fixed…
I’d amended slide in, not out. Doh.
Sorted now, looking great.
Thanks so much, really appreciate your help on this.
Nice 1.
Hamish

1 Like

I’m so glad that was helpful, Hamish! :grinning_face_with_smiling_eyes: :webflow_heart:

Happy designing!