Streaming live at 10am (PST)

Glitchy Mobile Animations

I’m trying to figure out why these mobile animations are acting so moody.
Here is a link to the page I am attempting to get working on mobile: https://zine-test-2.webflow.io/3
Usually the animations (the spinning text in the green and red sections) behave fine.

However, all of a sudden I am getting this glitchy result:
https://adobe.ly/2WrYkBo

I need to get these functioning on mobile. What’s the problem?

Hey Matt,

It seems like the desktop version is not ideal as well (you play with position of some elements and they move out of the view port, so a horizontal scroll bar appears). This makes me think your interaction is not working best.
If you’ll provide us with a read-only link, we will be able to take a look.

I’m only developing this web page for mobile as it will only be accessible through smartphones.

How do I share with you a read-only link?

How to share

1 Like

https://preview.webflow.com/preview/zine-test-2?utm_source=zine-test-2&preview=15c907bd2aaeb320270b107f50ac3368

Hey @mswish,

Did you solve it?

Nope I have not!!!

I’ve used the same animation elsewhere. I don’t get why it’s not working.

Isn’t this the right behaviour ?

That’s not what it looks like on my iPhone 6.

It’s also not what it looks like on another iPhone 6. Anyone with an iPhone able to test and see?

tested it on an iphone and you’re right, there’s a problem…
Maybe @Waldo @Brando can help here

Hi, @mswish

Thanks for posting this issue as it definitely sounds like odd behavior.

I was able to reproduce the issue as well using BrowserStack, and I’ve gone ahead and let the team know about it so that they can take a look for us.

Though I do not yet have a timeline on when the fix will be available - I’d be happy to let you know as soon as possible.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.