Streaming live at 10am (PST)

Google fonts. Incorrect works of cyrillic

I noticed that “Noto Sans SC” and “Source Sans Pro” cyrillic is not works and I had to use a different font

fonts

This bug still not disappear:

http://broplayground.webflow.io/source-sans-font-bug

https://preview.webflow.com/preview/broplayground?utm_medium=preview_link&utm_source=dashboard&utm_content=broplayground&preview=199fd3556254ef8e33b2beec09ee2264&mode=preview

Hi, @bro-design!

Thanks so much for posting about this! :webflow_heart:

I did some checking, but I’m not seeing the same thing on my end.

CloudApp

Can you try the following:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464

(2) If the problem persists, please take a screenshot of your Console and send it to me: https://cl.ly/1c8d19690210

(3) Could you please let me know what browser version you’re using by sending me your information from this page https://www.whatismybrowser.com/

Thanks so much! :webflow_heart:

@rileyrichter:

(1) Google Chrome Incognito mode — same problem;

(2)

(3) I use latest versions of all browsers. Check in Firefox, Opera — same problem. But I notice that in Safari font looks correct.

In any case, if I only have a problem with the Noto and Source Sans fonts, now I know in which browser I can work with it)