Streaming live at 10am (PST)

Google Map does not appear


#1

Hi there,

I have a contact page which includes a Google Map widget. Though instead of seeing the map, all I get is a blank gray rectangle. I've tried on multiple devices and browsers.

Any suggestions?

Thank you.


#2

Hi @eliorhelos

Can you please send me the following so I can take a closer look?
• Description of what you're experiencing (include names of site, pages, elements, classes, interactions, etc)
• Your read-only link: https://help.webflow.com/article/how-do-i-share-my-sites-read-only-link
• Examples of what you're experiencing (Screenshots of issue: http://help.webflow.com/faq/how-do-you-take-screenshots or (even better) a GIF taken with LiceCap: http://www.cockos.com/licecap/ - Make sure to show the whole screen for context)
• Environment info that you're experiencing trouble on (include your exact browser version, device model, operating system version, etc)

thanks in advance :slight_smile:


#3

Also, are you getting any errors in the developer console on the published site?


#4

Link is for help topic (http://help.webflow.com/faq/how-do-you-take-screenshots) is broken, and redirects to http://help.webflow.com. I also suggest adding/consolidating the instructions into https://help.webflow.com/article/how-to-report-a-bug-to-webflow


#5

Thanks for the quick response @PixelGeek,


#6

Try changing the zoom level of the map in the designer, it seems to force the map to display.

@cyberdave Got the hint from console, seems like zoom wasn't set on published site:


#7

Sir, you've done it again.
Changing the zoom did help.

Thank you very much!


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.