Streaming live at 10am (PST)

Google map not working on Desktop

Hello, we have a google map right above our footer and it was working fine for months and just suddenly stopped showing. It is still working fine on mobile, its the exact same code just different height. Does anyone know why this could be happening?


Here is my site Read-Only: Webflow - Gallery 41

Hi @efrainhemenez thank you so much for checking in!

I took a look at your site and it looks like you’re using an embed code to register the map at this time.

Are you able to use the native Google maps integration instead within your project?

I’m seeing the embedded map showing up on staging on this end:

Shared with CloudApp

Can you please send me screenshots of the behavior you’re describing.

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: Browse in private - Computer - Google Chrome Help
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Could you please let me know what browser version you’re using by sending me your information from this page?

Hello Waldo, so the one you are looking at hasnt been published in months. The live site is gallery41design.com

@efrainhemenez thank you for sending that over!

It looks like there’s an error with the custom code implementation that is causing this issue on desktop devices:
Shared with CloudApp

Can you please try using the native map embed from Webflow or a different integration?

I didnt realize that having the API twice on the same page (one for desktop and one for mobile) would be a problem but i removed one of them and that fixed it. Thank you Waldo, I appreciate your help

1 Like

I’m glad to hear that was helpful @efrainhemenez :grinning_face_with_smiling_eyes:
Great work with getting that live again! The map is rendering on desktop again on my end.