Streaming live at 10am (PST)

Gradient problem with diagonal orientation


#1

Hello,

Here is my site Read-Only: Chowee

It seems there is a problem with gradient and diagonal orientation, it works perfectly if I enter 0, 90, 180 or 270 degrees, but if I enter a diagonal value like 135 deg, or even 91 deg or any other values, the gradient doesn’t display

The problem only appears on my phone not on desktop
What is really really weird is that it works perfectly 2 days ago but now the gradient doesn’t display at all, leaving only a white space.

I don’t know if it has something to do with it but the problem seems to have appeared at the same time the new manager (at the bottom of the page) was deployed

Any idea ?


#2

Hi @Chowee!

I run a few tests on my end and changed the gradient on the subpage header section to 91º and seems like it is working as expected, both on the designer and live site.

On your phone, can you please try the following?

(1) Clear your browser’s cache and try access the page once again

(2) Try to reproduce the error using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en

Please let me know if this solves the problem - If not, I’m happy to help further!


#3

Hello Nita,

I’ve tried clearing cache on safari and runing in private on Chrome but unfortunately it still doesn’t work.

What’s really strange is that it works perfectly fine before.

I’ve also tried on my old test project and the problem still the same : https://preview.webflow.com/preview/claudes-groovy-project?utm_source=claudes-groovy-project&preview=644b8084e87f570873384acf5ecdfa51

Any idea ?