Streaming live at 10am (PST)

Grid image not displaying correctly on tablet

When I view the page on a tablet there’s a big white space underneath the image. It looks like it’s only covering 3 rows when it is set to cover the 7. Here’s an image of it in the Editor, the image should go down to the row that ends in how to:

In the Editor and Preview mode it shows the image as shorter than the grid parameter I have set.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

@JustRaye do you have try set Height?

@guoshuzhang what should I set it to? It’s currently on Auto. The Auto setting works for Desktop and Mobile Landscape but not for tablet.

@JustRaye try Min H set 80 VH or you want value
or Height set 80VH

@guoshuzhang I set the Height to 80 VH and nothing changed. I’m not sure if there’s a bug:

When I set the Min H to 80 VH , it didn’t work as it still displayed over 3 rows and created too much space between the paragraphs:

It worked on your example when you set the Height to 80VH so should I just set it to that and leave it?

if Height value can use ,use height
you can 4 breakpoint all set value
look video
my english is pretty basic. :sweat_smile:

Thanks @guoshuzhang! :wink: