Streaming live at 10am (PST)

Grid images changing dimensions on save

Hi,

Not sure if this has been reported before, but I just can’t get it to work well. I am using a grid to display an image portfolio. The images are manually placed from the assets tool, all have equal dimensions and the grid has all gaps (columns and rows) set to 0. The images also are placed in a div with a fade-in effect on scroll.

When in designer mode, they all align perfectly. But on the live site, they get resized weirdly, and sometimes they also shift by themselves when saving in designer mode.

The live site link is diegokolsky.com

Share link here:
https://preview.webflow.com/preview/drops-d3c772?utm_medium=preview_link&utm_source=dashboard&utm_content=drops-d3c772&preview=b8e8b5eda1dc1e7e19234a3401678274&mode=preview

Appreciate all help, as always!

1 Like

I have this same issue

@diegokolsky- First I am assuming you are talking about the “At Work” page right?

Try adding a class to each child image in the “Portfolio Work Div” and set the width to 100%.
See if that resolves your issue.

@Peter_Eller - Without seeing your published link and your read-only link, I can only guess at your issue. Please share.

I created a short screencast movie that demonstrates the issue:

dropbox link

here is a read only link to my projects
https://preview.webflow.com/preview/modeller?utm_medium=preview_link&utm_source=designer&utm_content=modeller&preview=718928633a91e8f0cee5c1aec4f42d77&pageId=5d445ecd95c1f56f9189114f&mode=preview

yes I put 100% width in the lightbox and the image and that seems to have fixed it

Excellent. Build upon a solution to solve a similar problem. Sounds like you are good to go!