Streaming live at 10am (PST)

Grid is showing incorrect column gap?

I’m trying to change the column gap for images in my grid, but webflow isn’t giving me an option to shrink the gap (I can only increase it — see image).

What am I doing wrong? Screen Shot 2021-03-08 at 9.12.26 AM

Hi,

Can you provide a read-only link? It would make it easier to identify the issue.

Cheers.

@Kimmy Absolutely! Here it is: Webflow - Mochi Zine

Thank you for your help.

Hi Nathan,

Select your “Grid 2” element, and change its layout as seen below:
layout

Tweak the gap settings
gap

Result:

Hope this helps, if you have any problems get back to me :slight_smile:

Cheers.

1 Like

That solved it! Thank you so much Kimmy. I clearly need to do more research on the grid options :grin:

Happy to help :slight_smile:

Grids can be quite confusing, but that confusion goes away by continuing to explore its options.

Cheers.