Streaming live at 10am (PST)

Hamburger menu is not showing


#1

If I tab or click on the hamburger menu for my website, the navlinks aren't showing for any of the form factors (tablet, mobile landscape, mobile portrait).

Secondly, is there a way to change the color of the navlinks when scrolling? Currently the link is showing as blue when I want it to be a different color.

Thanks!


#2

Please share a preview: http://forum.webflow.com/t/how-to-enable-a-webflow-share-link/2573?u=waldo_broodryk

Thanks,
Waldo smile


#3

hi @josue

Can you please update your post with some more information so we can help you faster? Things like screenshots and your environment info really speed things up.

Posting guidelines can be found here: http://forum.webflow.com/t/posting-guidelines-for-the-need-help-category/8094

Thanks in advance! smile


#4

The screenshots are in my original post.

if i tap or click on the hamburger menu, the menu does not show. the nav links do not show.

as i scroll down the page, the navlinks "about us" "wedding day" are showing in blue as i scroll down to their individual sections, how can i change the color from being blue?

Here's the link to preview the site:
https://preview.webflow.com/preview/lizethjosue?preview=8ab0ef8f5356ad67f83705af5a144068


#5

can i get an update on this? it is unbelievable that a hamburger menu isn't working. I have people visiting the site and unable to use it.


#6

Hi @josue, sorry for the delay in answering your post. I see two different navbars in your design and the screenshot does not indicate which one you are having trouble with ? From what I can tell, the first navbar in your site, has it's overflow set to auto, you should set that to visible, and then it should start to work.

I hope this helps smile Cheers,
Dave


#7

Hi Dave,

The menu is now showing; but now the navlinks aren't stacking correctly. The navlinks are showing next to each other in a row instead of stacking.

Thanks,

Josue


#8

Hi @josue, thanks for the followup, looks like some additional style changes are needed. Check out my video, I hope this helps smile http://quick.as/a9xqfa0vy


#9

Hi Dave,

It works now. Thanks so much for all of your help. You're instructions are very clear and concise. I always appreciate it when you are assigned to my issues.

Thanks again!

Josue


#10

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.