Streaming live at 10am (PST)

Having an issue with my DNS to Webflow settings?


#1


Hi
I am trying to redirect my domain in Ireland to Webflow and the details provided dont seem to work.
Can you help? Webflow say the host must be "@" but you can see by my screenshot that it finishes in ".domain".
Thank you for your help in advance,
Glenn


#2

Hi @skysocialrocket, thanks for the screenshot. I would advise the following:

  1. Change lines 1 and 2 in the A, CNAME records, so the host name text reads "@" instead of "webflow". Save those changes. If the system does not allow the @ character, then try use "skyrocket" for both host names.

  2. Add one CNAME record where host should be ""www" and if that does not work, try "www.skyrocket".

Save your DNS changes, and then go to Webflow and update your Hosting tab settings. http://help.webflow.com/site-settings/hosting

Check that first, and if you get stuck, let me know. For custom domain issues, you can also send us an email at support@webflow.com and we are happy to assist you from that desk for these sorts of Technical issues smile

Cheers, Dave


#3

Thanks Dave, will try tonight.


#4