Streaming live at 10am (PST)

Having issue with text loading in a clump before other elements on home


#1

When I load the published home page, all of my text appears first in a big jumble before everything else loads. I think it's all text that's overlaying my sliders. It looks awful! Does anyone know how I might be able to fix this? I think I've probably screwed things up somewhere when creating classes since I had no idea what I was doing when I first started (this is my first site using webflow) but I can't seem to find where I went wrong. Any help is appreciated! TIA!

Here is my public share link: https://preview.webflow.com/preview/shomi?preview=b358ce19afa79a2e172be261a76e9d58



#2

What is your .io site so I can see it published? Thanks!


#3

I'm only seeing the problem on PC, not mobile.


#4

Seems to be a PC problem only. Works fine on Mac and mobile. Can anyone help please???


#5

I'm not sure why - but definitely something going on with your slider. You have 2 sliders (which if fine), it appears the text from both sliders are loading before the slider. The slider wasn't working for me well - showing the image as jumbled.

My recommendation: Turn on Responsive Images on your site, publish and see if the issue resolves.


#6

Thanks @Joe_Hoff. I appreciate you taking the time to have a look! I'm not seeing an option to turn on responsive images. Am I missing something? I tried clicking on the images to see if the option comes up, but it doesn't. :confused:


#7

I think I've fixed the problem. One of the boxes with text was set to "fixed". I'm not really sure why it resulted in all of the text loading first...but changing it to "relative" seems to have fixed the problem.


#8

Joe, can you please tell me what browser and platform you used to view the site? I'm concerned that the slider images were not working for you. I haven't run into this problem locally or with the few people who have tested the site for me. thanks!


#9

I'm on Chrome:


#10

Looks like it says that on all read only sites...so you already have responsive variants enabled. Not sure why this is occurring.


#11

I don't see the issue (text clump) occurring any more - did you make a change?


#12

Yes, see below:

Thanks! :wink:


#13

Ah, great! Missed that response.


#14

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.