Streaming live at 10am (PST)

Header Image Overflow Hidden Issue


#1

The header image overflows off to the right side of the page in mobile mode, and I tried setting the image and section to Overflow: Hidden, but it doesn’t seem to be fixing the problem.

here is my site:
https://preview.webflow.com/preview/tsun?preview=8fd52bd819e65828023a6ce3fb1cb6d8


#2

Clicking into the background image settings on mobile for that class, and then adjusting its position from the right brought you into the page. If that’s what you are trying to accomplish… :slight_smile:


#3

Hi, I’m trying to get the cover image to just cut off where it is now, instead of that extra scroll to the right. I’m trying to hide the overflow - but it’s not working.


#4

Try going back to some regular settings for your margin, and width on the object and that will stop your object overflow. Once you’re back to a contained width, set the background image to cover, and then adjust the position of the image in that same panel. …the idea being that those overflow and negative margin settings are for object-to-object relationships, and the bkg image settings for the design control I think you’re looking for in the first place.


#5

Hi, I appreciate you trying to help me out- I’m getting a bit lost here in the explanation. Can you do a screen recording? I don’t want the background image to be set to cover in the mobile portrait mode. I just want it to cut off/ hide the overflow.

In the webflow preview it looks like it has cut the overflow, but when I’m actually viewing it on mobile, the header image overflows to the right 2x.


#6

Also another problem I found is that in mobile portrait view, I’m unable to scroll down. is it due to the overflow issue?