Streaming live at 10am (PST)

Help Interaction link problem

Hi guys, I’ve a strange problem here… I have a page with many interactions in it.
Two links, In particular, works fine on my development webflow website, but when I import the page on my external hosting, animation stops working. Other interactions on the same page works fine.

I tried checking code side by side but, as far as I can see, everything looks ok.
Can someone please help me since I’m getting mad?

Problematic links are “Precedente” and “Successivo”

External hosted page: https://ikongroup.it/lavori/essenza-del-gioco
Webflow page: https://ikon.webflow.io/lavori/essenza-del-gioco

Thank you very much in advance!

Valerio


Here is my public share link: LINK
(how to access public share link)

Hi,

let us see what you are doing:

Please provide a read-only link of your project:

Thanks,
Matthias

Hi Matthias!

Thank you very much for your reply…
the read only link is here!

The other links were anyway valid to see the differences between the twos…

Thank yo in advance!

Maybe I found what causes the problem… I removed the “data-wf-domain”, “data-wf-page” and “data-wf-site” declarations from “” tag since I was thinking were related only to forms on webflow and I wanted my production code to be as clean as possible. I made some test reinserting parts of this declarations and when I reinserted “data-wf-page” the interaction started working again.

But what I don’t understand, is why only some of the interactions were related to “data-wf-page” and not all, even if the animations were exactly the same.

How can I remove the “data-wf-page” without breaking the interactions? Any ideas?

Thank you in advance