Streaming live at 10am (PST)

Help me swiftype


#1

Continuing the discussion from Swiftype with webflow:

Hi @PixelGeek, I can't load this (https://www.evernote.com/l/AiRdJEj-e81EJ7BzCSldUWCtxd4SUhSsa4U
) your notes, could you upload this again, please.


#2

Hey @Marbel after doing a quick search on the Need Help pages I found another discussion about implementing Swiftype, could you let me know if this is helpful or if you need some additional information? :smile: I'll be happy to help!

Thank you,

Waldo :smile:


#3

Hi @Waldo, thank you very much for your quick response, but I have other questions, you know other way to implement a search on my site that is free, because swiftype is very expensive, 249 usd.
Thanks in advance.


#4

Hey @Marbel there are other solutions out there but Swiftype integrates the smoothest/most quickly with Webflow sites in my experience.

Have you looked into the Free version of Swiftype? Or does your site require the paid plan to operate?


#5

Hi @Waldo,
I finally managed to set up my search with swiftype, but I have a problem with my style search bar, I do not understand why you have two search bars in my page, one on top and one on the bottom, Please check this.
Another question, as I can configure my bar search style , height, width, text style, ect.
Thanks in advance.


#6

Hey @Marbel could you please update your post with a read-only link so that we can help you faster?
How to Share a Read-Only link to my site: http://help.webflow.com/faq/how-do-i-share-my-sites-read-only-link

Thanks in advance! :smile:


#7

Hi @Waldo
This is my site: https://preview.webflow.com/preview/onguardlock-colombia?preview=6653176116b37f150202b79b14e9ba34

Thanks.


#8

Hi @Waldo ,
have you been able check my site?
do you have any response for my?

Thanks in advance.


#9

Hey @Marbel my apologies for the delay. There is a discussion here about integrating Swiftype, have you tried following the steps here?
http://forum.webflow.com/t/swiftype-integration-search-bar/9698/19

When I've done it in the past I just used an embed html element and pasted in the code from Swiftype.

Do you have the code inserted in the head of your site in the custom code area? That would cause it to show up in two instances.


#10

Hi @Waldo, thanks for your response, I inserted the code in the body of my site, but two search bars continue to emerge, the difference is that now the two are in the bottom left. Please check the screen capture..



#11

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.