Streaming live at 10am (PST)

Help with column positioning


#1

Hey everyone!.

I've had my site up for a while without any issues, but yesterday I got on it to add some perks and I found that the layout was modified.

Basically I had used a 2 column layout on top of the background (col-1 = navigation menu, col-2 = gallery) and now it's as if there weren't 2 columns.

If anybody notices the error and helps me fix it, it'd save me a lot of time. Also I'd love feedback on how to build a cleaner design, etc.

Link is: https://preview.webflow.com/preview/jmtgn-gallery?preview=e733cf730bf248b7e13781ca4a900f0e

Thanks in advance!.

J.

Here is my public share link: []1
(how to access public share link)


#2

Hi @JohnnyDoe

Can you please update your original post with your read-only link so we can take a closer look?
http://help.webflow.com/faq/how-do-i-share-my-sites-read-only-link

Thanks in advance :smiley:


#3

I updated the post, but for some reason, it's not even showing the columns now. Wth's going on???. Yet if you check it through the direct link, you CAN see the columns and rows.


#4

Hey @JohnnyDoe great question! I took a look at your site and it looks like you have your left column set to "absolute" positioning when it should be set to "Relative" positioning.

Then your right "rest" column is set to Display: None, if you remove that display: none setting from that column then it displays. :smile:

​Please let me know if this solves the problem, if not, I’m happy to help further :smile:


#5

I'll do that, but why has it changed if I haven't touched the site in like 1-2 months?. It's the second time this happens to me with webflow.


#6

Fixed, thanks. Hope this never happens again.


#7

Hey @JohnnyDoe I'm glad that the issue was resolved, if you ever notice anything like this happen again where a change was made with you touching the site, please notify me @Waldo immediately. Thank you!


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.