Streaming live at 10am (PST)

Help with getting custom code to work in WebFlow?


#1

Hello all,
I've got this piece of custom code that seems to be installed correctly, but something is blocking it from loading.

Here's the live page: http://salesographer.webflow.io/webinars/drip

Click on the REGISTER button and try to register. You'll see it just loads and loads and loads.

Reached out to WebinarJam's support and got "yeah, it's installed correctly. We can't help you."

Super helpful.

Getting a console error about mixed content

Mixed Content: The page at 'https://app.webinarjam.net/registerBox/19538/4084ff4bd2?page=&page_tag=formregistration&ts=1469616591376#' was loaded over HTTPS, but requested an insecure XMLHttpRequest endpoint 'http://app.webinarjam.net/auto-register?__s=4kzo7zzn8bkqgphy9b8k&email=chri…%40gmail.com&firstname=chris&memberid=19538&schedule=1&webicode=b16c75b628'. This request has been blocked; the content must be served over

Any ideas?


#2

Hi @Chris_Scott, I would check with WebinarJam support, and let them know about this mixed content error.

It seems they are trying to request an insecure document over https, or they require that SSL be turned on for the Webflow domain.

If they need SSL to be turned on for the domain, this is possible, send a request to support@webflow.com to be added to the closed SSL beta that is ongoing.

If possible, ask them for an instruction page or help doc url, and post that here, happy to help out!


#3

Hey Dave,
Thanks so much for the help. I've actually already asked about SSL requirements and... nothin'.

I asked for a link to any further documentation that may help me figure this out. Nothin'.

They seriously have just said, essentially, "you're on your own."

So I'll shoot you guys an email and join the SSL beta to see if that solves my problem. You've already been about 100x more helpful than they have. Truly appreciate it.

Chris


#4