Streaming live at 10am (PST)

Help with Grid changing after 10 seconds to chaos

Hey guys,

I have an issue with a grid that I do not understand. It seems to be perfectly fine and after 10 seconds it changes back into chaos - only starting from mobile landscape mode and mobile. If I do sth it looks again fine and then it changes into chaos again. Any idea what I am doing wrong here Apreciate your help!
Si


Here is my site Read-Only: https://preview.webflow.com/preview/new-nuevo-neu?utm_medium=preview_link&utm_source=designer&utm_content=new-nuevo-neu&preview=81c0ceacdbccc964e81ef16d8c65ed37&pageId=5f7aceec482f0c019ae78097&mode=preview
(how to share your site Read-Only link)

For some reason your text box Grid14 is expanding enormously on move. in bottom section too try to look this direction.

I have been able to fix it with changing New Order Container from flex to grid 1col / 1row but it doesn’t solve why this problem start.

Hi Stan, thx for helping out. I’ve tried your solution but somehow it does not work for me. Any other idea?
thx Simon

to be honest I do not understand why you did place whole content into one wrapper new order container and make it flex IMHO its not best practice. Me personally I will in this specific case just keep it as block and inside I will place div’s that I will be able to customise to my needs with grid or flex. In your case, the flex on new order container doesn’t make sense (from my point of view) I’m 90% sure that problem is caused by this specific container. So you can try to look at this container more closely.

Hey Stan,

I am not an expert so I guess that explains… will look into the container issue and what you proposed. Thx again, much appreciated!

Best
Simon

I have now changed container to block and you can clearly see that there is auto-generated lots of grid rows. Just revisit your code for this container and its elements.

I have found what is at least one issue in your code. They were created by you. :wink:
make this

to be this
CleanShot 2020-10-07 at 13.21.05

Auto => generate for me one extra row when needs. you have 6 auto-generated rows based on yours content structure. Hope that make sense. :wink:

Hey Stan,

yes actually that makes a lot of sense J I just corrected this and will do this for all my other grids…

I have a few pages where this issue does not exist, so I will try to see where the issue is.

Thx again
Simon