Streaming live at 10am (PST)

Help with `Shipping method List` collection used on ToyStore Ecommerce template

Hi,

I using the free Toystore – Ecommerce Website Template by Elastic Themes on a project.

I am having trouble displaying the Shipping Methods List on the Checkout page. I have completed the e-commerce setup for the project.

And from the navigator panel, I don’t what dynamic content it is pulling from:

Any help from this community would be much appreciated! You can also view the published site here: https://luv-and-hugs.webflow.io/checkout

Hi helpful webflow community,

I am trying to figure out this Shipping Methods List on a template I am using. And I can’t seem to figure out how to display the Shipping method on the checkout page.

https://preview.webflow.com/preview/luv-and-hugs?utm_medium=preview_link&utm_source=designer&utm_content=luv-and-hugs&preview=0ecfbd2296cd5cbe912eb73ab924ad9f&pageId=5d759c00fc69ff3260e07ec8&mode=preview

The live site is: https://luv-and-hugs.webflow.io/checkout

Any help would be greatly appreciated! :pray:

@Tangy_eay I don’t use webflow ecommerce so I can’t help you with your question but i wanted to let you know I moved the other topic you created in here. It gets confusion to have two topics about the same issue. I also changed the category from ‘templates’ to ‘ecommerce’, since this is an issue to do with all ecommerce, not just this template :slight_smile:

Thank you. I posted two because I didn’t know what happened to the first post. Sorry about that.

1 Like

Hi @Tangy_eay

Thanks for the question.

Adding a valid shipping address to the checkout form will load the appropriate shipping method.
I tested it out on the link you gave and got this result.

Does that look like the correct information?

@AlexN
This is weird. I was doing the same thing but I guess after I published it, (on a custom domain, out of desparation bec I didn’t know what else to do last night) I didn’t clear my cache and it was not displaying for me. I went to try the site just now on a different device and it worked.

So does this mean that you have to publish it on a custom domain before all e-commerce settings are completed? I am asking this because this was not working prior to me publishing on a custom domain (which I think does not make sense), just want to confirm if this is true.