Streaming live at 10am (PST)

Hero Content Button not visible after publishing webpage

Hello everyone! I’m facing a problem with publishing my webpage, it’s finished now.
Whenever I try to publish my webpage the hero content button gets invisible. I can’t seem to understand the problem.

Thanks in advance.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi. Please include your site’s Read-Only Share Link with your question.
A read-only link allows the community to view your project without making any edits to it and help diagnose your issue or provide feedback.

If your project has custom code or layout issues on the published site, please share that URL/URI as well.

https://preview.webflow.com/preview/asif-office-funiture-plan?utm_medium=preview_link&utm_source=designer&utm_content=asif-office-funiture-plan&preview=564bd7f437de9bb4b4a3cba00ea8dba3&mode=preview

Here is the read-only link.

Here is the published link.

Thank you.

Do you mean the “Register Now” button? I don’t see any other buttons in the hero area in the project.

I tested your live site and your project site and they both look the same to me.

Yes, the register now button.
Strange! Register now button doesn’t show when I publish the website.
Here is the screenshot.

Here is what I see on your live site.

What seems to be the problem? :face_with_raised_eyebrow:

Have you tried looking at it using a different browser or on a different computer? If it looks ok on a different computer it may be an issue with your browser.

1 Like

No, I haven’t. I will.
Thanks mate

1 Like