Streaming live at 10am (PST)

Hey webflow team, is this bug?

OMG all my changes over the last 4 hours were disappeared!!! I tried to restore the backup versions, but there is no previous versions even though I just restore 30 mins version, it isn’t the 30 mins version… omg

I had faced this issue several times, so I tried to publish the project every change, but all of sudden, it went back to the version 4 hours ago. and in the backup there is only fucking automated saving versions. what the hell is it? I’m soooo much disappointed and upset fucking this service.

Anyone can help me??

https://preview.webflow.com/preview/jinaseong?utm_medium=preview_link&utm_source=designer&utm_content=jinaseong&preview=8388ca069399ccfeebb84275a77e7f58&mode=preview

I’m so sorry to hear about the issues you’re experiencing, losing progress is always a pain.

Since most community members are users like yourself, this is something best suited for Webflow Support. They will have access to view your backup history as well as any specific details in what may or may not have happened with the project.

You can also contact them directly from the project experiencing the issues by going to the question mark icon, clicking “Help & Feedback”, and then choosing the “send us feedback or a help request” link on the following window:

image

image

Hi @jinaseong,

Are you encountering connectivity issues ?

Make sure that the icon is green before publishing

image

Happened to me before but usually the ISP or router is the culprit.

1 Like

I don’t know if this is a current bug or your connection but it has been a bug in the past. Make sure to back-up your work (ctrl+shift+s) once in a while.