Streaming live at 10am (PST)

Hidden overflow NOT working for my Triangle shape


#1

Dear All,

I created a triangle using a rotated square but despite set overflow: hidden - it's shown with a scroll bar

What I did wrong and what I need to do to hide the other half

Thank You


Here is my public share link: LINK
(how to access public share link)


#2

That's pretty cool! Enable your share link to show how it's built.
See my screen grab. I was able to recreate something similar and "no-overflow" works for me.


#3

Thank you for your reply.

Did you look on the browser as well? Becuse on the Webflow designer, it looks fine but not in real life.


#4

Looks like you need to put your triangle into your Hero and set the Hero's overflow to hidden.
Might be easier to see if you enable your share link


#5

I did share the link. Anyway, here it is again
https://preview.webflow.com/preview/yeladeinu?preview=04671fa0aa8631be5097611853c3c784

I will appreciate if you @GourmetPixel can take a look inside


#6

Shoot. No, I didn't view published. I see what you're saying.


#7

FYI, the link in your main request wasn't/isn't clickable. HTML must not be right.


#8

Haven't found a solution yet.
Someone @GourmetPixel @Ran_Segall ? Help?

Thanks


#9

It looks like if you move it into the hero wrapper, it should work. Currently you have it removed and on top of it.


#10

It's hard to actually test this since we can't publish it to check and the preview option doesn't show the problem.


#11

Could it also be that you have it set to an absolute positition? Have you tried making it relative once in the hero wrapper? This may help with the other screen proportions, but I may be wrong. Just a novice here.


#12

SOLVED!! Thank you @bmneu very much! I thought that I have tried everything but apparently not.


#13

Which one solved it?


#14

This one. I just move it insight and PAPAM!


#15

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.