Streaming live at 10am (PST)

Hidden Overflow not working on Chrome or Firefox


#1

Hi,

I'm trying to give a hidden overflow to some sections on my homepage. It seems to work perfectly fine on safari but not on chrome or firefox. Is there something I can do to fix this? Here is the published site http://alessia-lusso.webflow.io/

Here is the public link https://preview.webflow.com/preview/alessia-lusso?preview=f728bc01b2229888cc183f1ab416c36b


Here is my public share link: LINK
(how to access public share link)


#2

@dreps This sounds more of like a bug to me than design help...unless I am mistaken. @Waldo, any ideas what the problem is? :wink::grinning::blush:


#3

Hey you're right I just placed it in the bug category.


#4

Hey @dreps I'm looking into this right now, I'm not sure if that overflow: hidden property is supported like that for fixed items (it's a lot of repainting for the browser to do on scroll and is super heavy on CPU's). Let me do a little more research and see if this is possible. :smiley: Would be super neat!


#5

@waldo Thanks! This is the effect I'm trying to replicate http://www.balmain.com/en_us/


#6

Hi @dreps, the site styling is behaving ok for me in chrome and safari, but not in Firefox. It appears there might be some rendering issue on Firefox for this fixed styling.

What I might suggest is to not use a fixed styling like this, it is a lot of maintenance, but rather create some kind of nice interaction on the text that triggers on section scroll, to fade in and fade out the header as the sections are scrolled.


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.