Streaming live at 10am (PST)

Hide Desktop's 'image on hover' in mobile?

Hi there! I have a link named “Next project” at the bottom of each project where I’m applying a hover animation to show an image, but I don’t want that hover effect to show on the mobile responsive design. I tried to hide it from the display layout in designer mode, with no results.

How should I proceed to hide it from mobile devices but show it on desktop? :thinking:


Here is my site Read-Only: [LINK]

Hello :slight_smile:

At the bottom of the interactions pane you have ‘Trigger Settings’. You can set when you’d like the interaction to trigger there. See image :slight_smile:

1 Like

Thank you, Nicole! Worked like charm. :blush: