Streaming live at 10am (PST)

Hide "Made In Webflow" not working

After exporting a project and opening in Firebase, I still see the “Made In Webflow” - the docs mention exported sites don’t have the badge even on basic accounts, but for me, the badge is still there.

Any information you can share how to remove?

Review your project settings. There is an option available.

The option is greyed out. I am on a Lite plan. The docs state I can export sites and have no branding using this plan.

Hello @inswav
Did you find the solution?

Please let me know
TIA

Yeah, you have to upgrade :frowning:

Are you on Lite Plan?
The Lite plan clearly states that, The code can be exported & No Branding is involved there

To be honest, I can’t recall if I ever fixed this. I ended up hosting with Webflow. Sorry. I think there is a javascript that places the branding there, so it’s kinda screwed up. Maybe reach out to tech support?

Here’s a screenshot from the bottom of their plans page. It states only Pro sites can remove the “made in Webflow” badge. Where have you seen a statement that the Lite plan will remove this badge, @Nazmus_Sakib?

image

EDIT: and here’s a screenshot from their site plans page. Again, it states Pro plan only.

Hi! it doesn’t work for me either. I’m a Pro plan. I export my project to wordpress with the webflow plugin and all the branding continues to appear. In project’s options i have them off.

Please help!

It the java code at the bottom of the page.

rmove it

1 Like

Hi! thx for answering. And do you know where i can perform this actions? Please.

Regards.

Same issue : I have pro plan and export to Wordpress through webflow pluggin, the option is greyed out but still, it appears on my page.