Streaming live at 10am (PST)

Hide Slider Arrow not working


#1

I just noticed when trying to hide the arrows on the slider element, using the check box, only the left arrow disappears.


#2

I thought that actually meant...
- hide the arrow when "at the end".

And not a literal "end".

End meaning

  • First slide - hide left arrow-
  • Last side - hide right arrow

But I might wrong.


#3

Ah, that would make sense. blush My brain didn't make that connection.


#4

Just to chime in on this thread. I have noticed that if you don't want slide indicators at the bottom. You naturally uncheck all the options. square, circle, numbered etc. But they are still there.


#5

Interesting. I have ended up just deleting those elements in the past, which is not ideal, for situations where you want to bring them back.


#6

@Robert_Craig is correct. Even though they are hidden - they are "still there".

@Davidn Davidn
I've also deleted them... and have also "hidden them" by positioning them off screen to the left - say... negative 200 or so.
- That way - they are never "clickable".


#7