Streaming live at 10am (PST)

Hide the scroll bar on chrome, MS edge and firefox

I have hidden the scroll bars but I can’t scroll down or up in preview or publish mode…that’s why I made the overflow auto…but still the scroll bar visible on X and Y both axis…Please help me in this case


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi @Muhtasim_Wahid, are you using some custom code with the scroll bars?

Could you help to share the read only link to your project and let us know what page is having the problem? see how to Share a project’s read-only link

No I am not using custom code and I want to hide scroll bar in the all browser. scroll bar will be hidden but I can scroll the website…is it possible sir?

Hi @Muhtasim_Wahid, thanks for your reply, this is possible, but you would need to add some custom css to the site in the Head section in the Custom Code tab of project settings.

See this article: https://www.w3schools.com/howto/howto_css_hide_scrollbars.asp

Webflow supports using Custom Code either in the Head/Body

Webflow does not provide direct help with third party tools/integrations from our support desk, however there is help for integrations on our code help pages in the community.

Thanks @cyberdave! But it would be better if webflow have this particullar setting…Thanks for help!

but one more problem…if I hidden the overflow…I can’t scroll down…why???

Hi @Muhtasim_Wahid, the overflow which is hidden will not be scrollable is if the scrollbars are hidden, however some additional code might help, here is another stack overflow article that may help: https://stackoverflow.com/questions/16670931/hide-scroll-bar-but-while-still-being-able-to-scroll

I think it would be a great idea for having built in control for scroll bar visibility, I encourage you to add this to our Wishlist https://wishlist.webflow.com.