Streaming live at 10am (PST)

Hiding top section "jumps" lower sections

I have an intro section that I would like to hide (and stay hidden) after scrolling out. The interaction itself works fine, but the lower sections will “jump” a full section once the interaction is triggered.

In the published version below, the interaction works as intended if the page is manually scrolled, but not if the anchor link is pressed. (Although in the designer, the manual scroll jumps the section as well.)

I’ve tried to add some move interactions, scale interactions, etc., but keep getting the same results. Does anyone have any thoughts on how I can avoid this “jump”?

Published site: https://introdisappear.webflow.io


Here is my public share link: https://preview.webflow.com/preview/introdisappear?utm_medium=preview_link&utm_source=dashboard&utm_content=introdisappear&preview=73096db43b48533314eb780a4839428c&mode=preview

A quick fix is to make your anchor go not 100% to the section but 1px off of it, so that the disappearance is not triggered. Users will scroll 100% after that making the ix work.

Tried that and the jump still happens when you click the chevron anchor. I updated the share links to reflect that.

It is because your ix has an offset of 1%. Set it to 0%

Yeah, that actually works. That was a leftover from playing around with options. Interestingly it only works when published and still “jumps” in the designer, which is why I was messing around so much. Thanks for the look!

It didn’t jump in the designer when i tried this in your read only

Weird. Still is for me. Even when I manually scroll. Whatever, good enough! Thanks for the help.

Hi jmkriz, working on the same interaction as you, and i’m also having that “jump” from the scroll it skips seciton 1 and goes straight to the second one. Could not really tell what the problem was, could you tell me? Thanks!

I see that on the published version it’s working fine, without that orange screen skipping. Could you share that version? Thank you