Streaming live at 10am (PST)

Homepage being directed to www.www

Hi, I changed the DNS settings yesterday for my site, just checked and the homepage is being directed to www.www. All the sub pages work absolutely fine just the home?

I’m assuming this has something to do with the DNS?]

Has anybody experienced this before?

Thanks

Can you share your current DNS settings and Webflow’s hosting settings please?

Webflow

@
A Record
13.248.155.104

@
A Record
76.223.27.102

www
CNAME
proxy-ssl.webflow.com

DNS

jamiegregory.co.uk.
A Record
13.248.155.104

jamiegregory.co.uk.
A Record
76.223.27.102

www.jamiegregory.co.uk
CNAME
proxy-ssl.webflow.com

Thanks

I meant a screenshot, that way I can see if there is any error in the DNS settings.

I don’t see the @ (root domains) declared there. You have two records localhost and ftp pointing to the Webflow servers which you shouldn’t have.

It won’t allow me to use @ only the jamiegregory.co.uk?

Those are the ones you need.

Any idea how I can get around it if it won’t allow me to use @?

You already have them. @ means the root domain, so if you were able to add them typing your domain you should be good to go.

Sorry, I’m confused… when you say add them, what do you mean?

I’m already using the domain as the name, which doesn’t work, it doesn’t allow using @.

You sent this image:

But those records weren’t in the screenshot, so I assume you added them after you sent the first list. You should be good to go now.

For some reason they aren’t visable when you view all records, yet are when I filter by A records? Still not working.

I never had these issues when I worked on a previous site.

This is what I get when visiting your site:

Appears to be working for me now also. Thanks for your help!

1 Like