Streaming live at 10am (PST)

Horizontal Scroll Appearing. How to hide or disable?


#1

Hi guys,

I'm hoping you can help me. A horizontal scroll is appearing on my site which I wish to disable as everything should be set to max 100% of the width or auto. It looks like there are a few extra pixels somewhere causing the scroll to appear but i can't find the source of the problem. I have tried turning off the overflow on the body of the site but this disables the vertical scroll which I need. Any advice would be greatly appreciated.

Thanks,

Niall


Here is my public share link: https://preview.webflow.com/preview/mz-boom-bap?preview=4bfdbe47c98c736664fc18acb6a98ebe


#2

Hi @Niall_Mc_Dermott
Setting the overflow on class About to hidden should solve your problem:

Hope this helps!


#3

Thanks a million. That did the job :slightly_smiling:


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.