Streaming live at 10am (PST)

Horizontal scroll not going away

Link to project

I’ve tried my best to disable the horizontal scroll but it doesn’t seem to be going away. Can someone help me with this?

Below is a link to how it looks online because it doesn’t seem to show on the preview
URL link


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hello @MacreMedia_LLC ,

Try this, select your case slider element and apply an overflow of hidden for all breakpoints
Screen Shot 2021-01-27 at 9.58.29 PM
I hope this helps!

@Pablo_Cortes this did not work

That is weird @MacreMedia_LLC because it did work for me on the designer. What element is scrolling horizontally for you?

The entire slider.
It will work on the preview but if you look at the actual site you will see what I mean. The link is https://marxoje.webflow.io/case-study/epprentice

-Marx Ojemudia

Did you fix it @MacreMedia_LLC ? your live link was horizontally scrolling at first then I reloaded and it worked fine, no side scrolling. I inspected it and the containers are set to overflow hidden.

I did by setting the mask to hidden and the slide to auto

-Marx Ojemudia

Got it @MacreMedia_LLC, I’m glad you made it work.