Streaming live at 10am (PST)

Horizontal scroll on 1280px+ breakpoint only

I have an element that I need to run off the screen, but I of course don’t want the horizontal scroll effect. I’ve implemented the PageWrapper parent element set to 100% width, overflow hidden, as I have done in the past.

This time I am working with the new larger breakpoints: 1280, 1440, 1920px, and on these sizes I get the horizontal scroll. It is not present on the base breakpoint and below. I’ve also tried setting the Body element to overflow hidden with no effect.


Here is my site Read-Only: Webflow - OTONOMI 2
(how to share your site Read-Only link)

Hey @SavvyJack
Your section that is named “Home”, you need to make it relative so that these absolute triangles are actually nested inside of it. After doing that and adjusting sections height the issue should be resolved, let me know how it goes, cheers!

Oh man, silly mistake! Worked perfectly, thank you very much!! cheers

1 Like