Streaming live at 10am (PST)

Horizontal Scroll on Lightbox causes gallery to close


#1

Hello,

I have some fairly large lightbox galleries and have exactly the same problem as this thread:

Was there a fix for this as the final post has a link which leads to a 404?

(The main issue was not the scrolling mentioned but the fact that clicking on that scroll bar causes the gallery to shut)

Thanks.

My site link is here - (please see galleries page): https://preview.webflow.com/preview/hmsoundhouse?preview=d98a546754aeaf09a7f93daed0c435e6


#2

@Dawn Could you please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Are you on a Windows machine by chance? I’m not able to reproduce the described behavior of “clicking on that scroll bar causes the gallery to shut” as there isn’t a scrollbar present when I’m looking at the gallery :confused:

Here’s what I was seeing on my end: https://cl.ly/0Z0f1p3x2p08


#3

Hi @Waldo, Thanks for your reply. I’m using Chrome Version 60.0.3112.101 (Official Build) (64-bit) which I think is the latest version. Yes, I’m in Windows 10 on a Mac (using Bootcamp), but I didn’t think that would affect it. Do you think that’s a problem? It’s late here so I have to sign off for now, but I will check how it looks on the Mac side and on my husband’s Linux machine tomorrow to see if the same is happening.

Thanks,

Dawn.


#4

Hi @Waldo, I’ve tried again this morning across multiple browsers on different machines that I have access to and unfortunately the same thing is happening on all of them - the scroll bar is always present when the lightbox is open and always shuts it on click. I can’t reproduce what you are seeing without a scroll bar - is your screen recording from Chrome on a Mac?

Here were all my results - in all instances the lightbox shuts on scroll bar click:

Chrome Version 60.0.3112.101 (Official Build) (64-bit) - Windows 10 (on a Mac using Bootcamp)
Safari 10.1 on Mac OS X 10.12.6 Sierra
Chrome Version 60.0.3112.101 (Official Build) (64-bit) on Mac OS X 10.12.6 Sierra
Chrome Version 61.0.3163.49 (Official Build) beta (64-bit) on Linux Mint

I would be grateful for any help or advice with this as I am nearing completion for the client.

Thanks,

Dawn.


#5

Hi @Dawn

Thank you so much for taking those steps and providing such detailed information!

I was able to reproduce this and have reported it to the team. I will post back here as soon as I have more info for you.

​Thanks in advance for your help and patience with this.


#7

Hi @Brando,

Thanks for looking and letting me know it has been reported.

I look forward to hearing from you.

Dawn.


#8

Hi Guys, Any news on this yet? The site is just sitting dormant now. The client doesn’t want it uploaded until fixed! Thanks.


#9

Hi @Dawn, no this issue has not yet been solved, however as soon as there is an update I will provide that info here. I am sorry, I cannot give you a precise timeline for the fix, however I do promise to notify you as soon as the issue is resolved.

Thanks in advance.


#10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.


#11

@Dawn

Thanks again for reporting this issue and for your patience! Our team was able to push a fix for this.

You should now be able to use the horizontal scroll bar without closing the lightbox gallery.