Streaming live at 10am (PST)

Hover Animation Halps!

On my landing page I have half of a hover animation working :frowning: When you hover over the project elements I want a purple overlay to come up, the view project button to animate up and change opacity (all of this works) and i just tried to add a heading change at the bottom of the project. I want the project name (project card title) to change to the project type (project card type) on hover and vice versa off.

I feel like i set everything up for the new opacity change the same as the other animations that are working, so I dont know what I am doing wrong. I cant get the new project type elements to react to the animation with the class children setting. It only seems to work with the all elements settings, and thats not what I want. Please tell me what I am doing wrong! been at this for 2 days now lol!

Thanks in advance

https://preview.webflow.com/preview/ballinoates…

For some reason the button movement isnt working in preview mode but it does work regularly so that isnt an issue.

01%20PM


Here is my public share link: LINK
(how to access public share link)

Try putting each header text into a div and set the transparency animation to that div instead of the text

Hope this helps.

tried that and still doesnt work, only if i am in “all elements” does any animation happen.

new share link:

https://preview.webflow.com/preview/ballinoates?utm_medium=preview_link&utm_source=dashboard&utm_content=ballinoates&preview=71781170042a4581789e79ae88f69e13&mode=preview