Streaming live at 10am (PST)

Hover Over Interaction worked in IE11 yesterday, but not today after I republished it again

Hello,

This really bothers me, it happened before, but think Webflow fixed the error later. It happened again.

I have a project which I back up everyday.

this is the link I published yesterday which looks good in IE11. hover over trigger, open up reporting menu.

https://zhen-xus-frs0421.webflow.io/

The same project from backup, I published today doesn’t work in IE11. Hover over trigger, nothing shows up. Here is the link I published today.

https://zhen-xus-frs0421-test.webflow.io/

This is my read only project which published yesterday. (works in IE11)

https://preview.webflow.com/preview/zhen-xus-frs0421?utm_medium=preview_link&utm_source=designer&utm_content=zhen-xus-frs0421&preview=9663202550f245da2516c7912f83891d&mode=preview

This is my read only project backup which published today. (doesn’t work in IE11)

https://preview.webflow.com/preview/zhen-xus-frs0421-test?utm_medium=preview_link&utm_source=designer&utm_content=zhen-xus-frs0421-test&preview=e9da920843cd8183568cc10e8796fe79&mode=preview

They are exactly the same projects.

I know webflow probably doesn’t want to invest much on compatibility of IE11, I agree. IE11 is going to die. But at least the existing project which worked in IE11 should still work. this is not a fancy feature, just simple hover over or click trigger and show DIV box.

Again, this happened before, 2 weeks ago I think. And Webflow fixed it. Can Webflow scientist help to fix it again? it’s really frustrating to see a build up page working fine with IE11 suddenly not after republishing.

Thanks.

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi Maggie,

Sorry you’re having that problem, I was having an IE11 issue myself but it fixed itself after about 12 hours. I don’t know what happened or how it fixed itself. I contacted Webflow Support about my problem and they had a look but couldn’t offer much help but I saw that you commented on my mention of it on this forum and have let them know that it is not only me experiencing the problem.

By the way, in case you’re not aware, if you add this to your Custom Code head section in the Settings Panel you’ll get rid of the scroll bar at the bottom of your page.

html, body{overflow-x:hidden;}

Grant

Hi Grant,

thank you for the tip, I don’t know that trick to get rid of the scroll bar. :wink:

BTW, as you had the same issue, may I know if you published your page with interaction feature since yesterday? can you try to publish a backup page, see if you see the same issue again?

I saw your post the issue 8 days ago, that’s exactly the same timing I saw the issue last time. it was fixed by itself guess by Webflow staff, but it just happened again today. :weary:

Really hate to have the issue keep recurring whenever I make updates.

Many thanks to your help and tip!!

Hi there,

No, I’ve not done anything to the site for about a week now and it’s all behaving correctly. However I have just done a simple test on a copy site and it’s definitely showing the problem is back.
Test site, not working as of just now https://active-components-testing-ie11.webflow.io/
Actual site working fine https://www.activecomponents.com/

I’ve mentioned it to Webflow Support, if you haven’t yourself yet it would be good to let them know directly too.

Grant

1 Like

Hi @Maggie_Xu, thanks for your report. I have reached out to our team, we had pushed out some fixes about a week ago for IE11, however I can see from your examples that the test site the interactions are not working.

The moment there is more info an update will be provided.

Thanks in advance

1 Like

Hi Grant,

thank you for helping me testing out!! you don’t have to so really appreciate test on your side. That confirms my issue is not just mine.

Yes. I did report this in “contact us”. I did that last time too, but didn’t get reply. Maybe it is more effective to contact webflow staff directly.

Thanks again, have a nice day and keep finger crossed for the fix. :laughing:

Maggie

Dave, thank you for the quick response!!

I did notice the same issue a week ago and notice it been fixed. however, it happened again yesterday.

Please keep me posted once the fix is applied.

You know, it is pretty bitter living a segregation life these days, updating page doesn’t work makes me more easily to feel frustrated then ever. :rofl: so very appreciate for the support during this unusual period. :wink:

Maggie

HI Dave,

Is there any update on the fix?

my interaction still doesn’t work in IE 11.

Thanks.

Hi Dave,

I tried today again, the interaction still doesn’t work in IE11 yet.

want to follow up the status of the fix.

Can you please advise?

Thanks.

Hi Dave,

I think the interaction failure in IE 11 is fixed now.

Looks good to me!

Thanks.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.