Streaming live at 10am (PST)

How can I avoid page scrolling down automatically to form?


#1

I have positioned forms at the bottom of each page. When I go to the page, the page scrolls down to the form rather than show me the top part of the page. How can I change it to show the top of the page when I go to page?


#2

Hi @Gattaldo, thanks for the post. Check your form fields, the input fields, and go to form settings. Check that the Autofocus checkbox is NOT checked. If it is checked, the page scrolls down to the field having the Autofocus checkbox checked. Check all the fields on your form, to make sure there isn't one that had it turned on by accident. It happens sometimes when one is clicking around smile

Cheers, Dave


#3