Streaming live at 10am (PST)

How can i fix the button?


#1

It should be like this: http://share-button.webflow.io/
But for some reason it works like this:


https://preview.webflow.com/preview/button-fc9027?preview=5de0511ae5e08d65509388c845fd9435


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

:phone: Paging it’s creator Ben @rileyrichter

Looks like something on initial state not hiding the div with social icons…

Have you made any changes since cloning it?


#3

No, everything happened by itself


#4

Thanks, @StuM! Yes, I’d love to help, @SHIFE . Can you get me your read-only link? The button is set to hide the overflow, and it looks like that has been turned off. Happy to hop in to your project and take a look! Just let me know.


#5

Yeah, Share button - Overflow is not set. That will fix it and the read only - link is below image.


#6

https://preview.webflow.com/preview/button-fc9027?preview=5de0511ae5e08d65509388c845fd9435 2


#7

This should give you a good overview of how to fix it! @SHIFE


#8

Thank you so much))
:blush:


#9

De nada! Glad to help!! :grinning:


#10

Can you look at this? If you’re interested)


#11

Just replied to you in that thread!