Streaming live at 10am (PST)

How do I add Strict-Transport-Security?

I have ‘Use secure frame headers’ enabled in the website settings, but when the website is tested, the results come back with 3 missing Security Headers.

Thanks

same thing for me