Streaming live at 10am (PST)

How do I avoid gaps in a two-row vertical cms layout?

Hi,

I’m currently struggling to set my CMS correctly, so there are no gaps in between longer posts.
I searched through the forum, but only found the option to auto-margin, which doesn’t really work for me, or to set a minimum height which would work, but creates huge margins between every other post.

There’s probably an easy answer, but I have no idea – hope you can help me out!


Here is my site Read-Only: LINK
(how to share your site Read-Only link)