Streaming live at 10am (PST)

How do I fix these published site scroll issues?

Hi folks,

First time posting here.

I’m having some scroll problems with my published site (it’s still being built so bear with as much of it is in progress). Also note these issues don’t appear in the preview.

This affects the Bus, Shuttle and Carpool pages:

  1. On desktop, it won’t scroll at all. (Using Chrome on Incognito) Edit: this part has been fixed - the body was accidentally set to hide overflow.

  2. On mobile it loads okay but then scrolls horizontally and has white space to the right. Obviously I don’t want this but can’t see any objects overflowing. It’s also hard to identify the object when it’s not happening in preview. (Using Safari on iPhone 6 - see attached image)

Any help is much appreciated!


Here is my site Read-Only: https://preview.webflow.com/preview/liftytest?utm_medium=preview_link&utm_source=designer&utm_content=liftytest&preview=5b6f6907ab485b033355bfa4f0352268&pageId=5e5f1d1d9ebace4a09bcbc37&mode=preview

Can you post a link to the published site too so we can see the behaviour?

Sorry yes, it’s affecting several pages but one example is: https://liftytest.webflow.io/shuttle

Also may be worth pointing out this doesn’t happen on my colleagues PC. I’m using a Mac Pro.

I’m trying to understand the Big Menu symbol… what is it? I can’t see it on the page at all.

It’s off screen to the right using a move transform property, and opens/closes by clicking the burger menu icon top right.

That would explain why I couldn’t figure it out… and you already have a menu!

Anyhow… have you got any custom code that might be messing with the scroll ?

Yep, but the dropdown menu disappears for smaller devices, and the big menu will have a search and other features eventually.

And not that I can see, as the only custom code I’ve used is for the number counters, which I have on the About Us page which is working fine.