Streaming live at 10am (PST)

How do I get rid of double scrollbar?


#1

The right nav bar should be pinned when you scroll by. This works - but it has 2 scroll bars now. Any ideas out there how I can set up it better?

http://every-angle-most-used-fields.webflow.io


Here is my public share link: LINK
(how to access public share link)


#2

If you set the fixed nav bar to overflow: hidden you won't be able to scroll :slight_smile:


#3

Hi Hamilton,

Thanks so much for your reply. Haven't figure it out yet unfortunately.

Cheers,
Stefan


#4

Okay! Could you post your public-share link again? I will take a look and try to explain it better

:slight_smile:


#5

Thanks Hamilton!

https://preview.webflow.com/preview/every-angle-most-used-fields?preview=558798613f70316d3fe4a4e77a99b929


#6

Okay I may have it figured out. It looks like the 'Flex Wrapper' is set to 100vh. This is okay, except that the sidebar is content has a larger height than this. I changed it to 125vh, then set the side bar to overlfow: hidden and that seemed to work okay. This will also affect the size of the main content though.

Or a better option: https://webflow.com/website/Fixed-Side-Nav-Test

Check out the interactions on the hero section :slight_smile:

That may be what you're trying to accomplish!!


#7

Thanks Hamilton :slight_smile: Planning on another lay-out for now - So it won't be necessarily for my anymore. I would probably run into in in the future again. Much appreciated.


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.