Streaming live at 10am (PST)

How do I hide my dockbar in the designer

Hi, i’m using a macbook pro 13", when I am in the designer the right toolbar takes up a huge part of my screen, this means that when I hit preview the right side of the screen is just white space, how can I hide this bar to allow me to design that part of the page, I will include screenshots.

thank you


Here is my site Read-Only: LINK
([how to share your site Read-Only link][2])

[2]: https://university.webflow.com/article/sharing-your-sites-read-only-link

Hi @Enver_Mehmet,

I don’t think you can hide the right toolbar unfortunately. You can only hide the navigation toolbar on the left, as you have already done. However, this does not explain why you have excess white space on the right of your page. I believe this has to do with your style settings and not with the toolbar. My guess is that your nav bar has a fixed margin from the left which keeps it fixed at its current position instead of making it responsive to your screen size. This should be an easy fix. Please share your read-only link if you want some help on this. :smile: