Streaming live at 10am (PST)

How do I remove this styling?


#1

I’ve just noticed in my style guide that a lot of the text, including button text, is now set in italics. This is not what we want, but when I try to remove the italics setting I am unable to because the style settings show it NOT set in italics. Here’s a screen shot below.

This same issue is appearing in another project. And as styles from one project do not carry over to another in Webflow, I’m inclined to think that this is a bug.

Here’s my public share link: https://preview.webflow.com/preview/borrowed-blue-style-guide?preview=fc3926c7718ff4d2511db04c8cb1e4d6


#2

It doesn’t look italicized to me:


#3

Hi @PixelGeek! Looks like this project hasn’t been published in 5 months. So, that’s likely why you’re not seeing the italics as it appears in my screenshot above, I assume. But I’m hesitant to publish the project, fearing that I won’t be able to undo the commitment to italics.


#4

press CMD + SHIFT + S to name & save a restore point.

Then make any edits you need to make. If you need to go back, just restore from your restore point:

hope this helps :slight_smile:


#5

@PixelGeek here is another project with the same problem: https://preview.webflow.com/preview/guide-to-getting-hitched-2b94f57b67e176?preview=60b8d4b1a4479c79253488c5b4d701c8

This one is already published. So you should be able to see that most of the headers and body copy appear italicized. Here’s a screen shot of the page Home:

Again, it’s clearly rendering in italics, but the italics setting is not on. I imagine I need to remove a style setting somewhere, but am not sure how to do so.

Thanks in advance for any help!!


#6

@PixelGeek this appears to only be happening in Safari…


#7

interesting… Can you try using a private/incognito mode window to rule out any extensions you may have installed?


#8

@PixelGeek looks like the issue persists, even in Private Browsing mode in Safari, for me. Here’s a screenshot:


#9

HI @PixelGeek, has anyone else reported this issue? Still happening on my end in Safari only and across all my projects in Webflow, which are roughly 9 published sites with multiple pages. As style classes aren’t shared across projects, it would seem to me to be a browser issue. Any ideas?


#10

@PixelGeek looking through the CSS of one of these projects I’ve come across this.


Could this be the issue? And if it is how do I remove this style setting?

Thanks for your help here!


#11

Hey, I just had the same problem. In my case, I had an interaction containing that class. Removing the interaction made the class removable too. Maybe it will work for you too!


#12

Hi @bonsaikitten! Thanks for chiming in here with your experience. The thing is that this issue seems to ONLY be persisting on Safari on my desktop. Safari on my phone doesn’t display the content of my Weblfow projects as italics. This leads me to believe it is the version or install of Safari that I have. Make sense?


#13

@Bonsaikitten and @PixelGeek in the end this issue was caused by a corrupted font on my end. Seems so obvious now, but I’m still a newbie to this stuff.
Thanks for your help here!


#14

This topic was automatically closed 125 days after the last reply. New replies are no longer allowed.