Streaming live at 10am (PST)

How do I set a custom attribute that's "reserved"? (crossorigin="anonymous")

Need to set crossorigin to anonymous for images before they’re loaded by a custom webGL script, but it’s reserved. Can’t use embed elements, etc. Is there anything else I can do to work around this?

Hello @tholl,

I think what you have to do is to place the following code on your page settings under before </body> tag area.

<script src="https://example.com/example-framework.js" crossorigin="anonymous"></script>

where the source would be your images. I hope this helps.