Streaming live at 10am (PST)

How to Activate Interactions - Trial mode


#1

Hi everyone,

can I activate Interactions in Trial mode? Seems like Ctrl i i combination is not working.

I see disabled interactions option in the last tab though.

Many thanks for any help! Webflow looks amazing so far, thanks to all devs who made this possible!


#2

Hi @jarda, interactions should be enabled for all accounts, including trial and free plan. Can you try to create or select one of your interactions? They are in the Symbols tab. If you can share your public link, we can take a look.

More info on read-only links here: http://help.webflow.com/sharing-your-public-webflow-site-link.

Cheers, Dave


#3

Hi @cyberdave, I cannot explain it, but interactions are now fully available to me. They were disabled before, but now is everything okay.

You are so going to have another happy subscriber.

Cheers, Jarda


#4

It must be my mojo smile not... I am really glad to hear you got access to it smile Cheers smile


#5