Streaming live at 10am (PST)

How to activate the rest of weights for fonts?


#1

Hi,
I'm using montserrat font.
In the type panel it only shows 2 weights (normal and bold).
I want to use other weights that are there (like thin), but I can't select them because they are like de-activated.

Thanks.
I'm using chrome

crafted-template.webflow.com


#2

They're not deactivated, the webflow default for Montserrat simply does not include the other weights such as thin or medium. If you need to use them, then you can go to the Fonts menu under your site settings and add your own Montserrat.


#3

#5

#6

@portentus and @collut sorry we lost track of this bug. We just pushed a fix for it and it should be live later today or early next week. All the default Webflow fonts will have all the available weights. :vulcan: