Streaming live at 10am (PST)

How to always show overlay in mobile


#1

On Desktop the overlay is shown upon hovering another link which is OK.
But on mobile I want to always show the Overlay div.

Is there a simple way to do this within Webflow?


#2

Please add your read-only link so we can take a look. But remember styles can be screen/device independent. You can click on the mobile view, add div, then give image/overlay. To set it specific, while on the element, click settings and check all but the mobile.

When you go to other device types, it won’t show.


#3

If you’re iusing IX2, you can disable the interaction for anything mobile. If you design your interaction such as the overlay is shown by default if the interaction doesn’t run (ie by defining start states in the interaction), then it will work. This is actually the best way to design for mobile.


#4

@vincent, you’re right. But I think they were just talking about the style on a div, not an actual interaction. There was no link, so hopefully they get the issue resolved.


#5

Oh… so by overlay, @huystar meant hover state?


#6

@vincent, I think so, there was no response. Hopefully they get it working.