Streaming live at 10am (PST)

How to change logo?

the screenshot below is what comes up everytime I try to post my link somewhere… How do I change the icon?

@James_Ross_II

Thank you! I love webflow!

Still not showing up.FireShot Capture 188 - Messaging - LinkedIn - www.linkedin.com

If you are using WordPress then It is very easy. You just need to go to your theme customization option in your dashboard from their follow these steps.

Go to Appearance >> Customize.
Expand the Site Identity section by clicking on it.
Upload your logo image file (gif, jpeg or png).
Hit the Publish button.

Did all & still didn’t work

This is the Open Graph image, and you can change it by going to your page settings and scrolling down until you get to the Open Graph Settings section:

image

Keep in mind this is per page, and you’ll need to include the URL of the image (which you can get after uploading the file to your Assets panel).

If you have any other issues, don’t hesitate to let me know :v:

I owe you big!
Connect with me on:(https://www.linkedin.com/in/jamesvross/)

You wouldn’t happen to know why the site starts at the bottom do you?

Glad I could help!

I’m not sure what you mean about the site starting on the bottom—does this happen when users visit the site?

Edit: @James_Ross_II - This is because your message field is set to autofocus. There should be a setting in Webflow on that field that you can deselect.

@James_Ross_II - it looks like the page is focusing on the message text area on page load:

1 Like

Yes!

You can modify this behavior under Input Settings on any of your text fields—just uncheck the box for Autofocus:

image

1 Like

Apparently linked in plays by there own rules.

FireShot Capture 278 - Messaging - LinkedIn - www.linkedin.com|470x370

This is more likely a caching issue, as I went ahead and checked our site code and it looks like it should be pulling the following image:

image

Still pulling old after dumping cache.

It’s possible that this could be due to LinkedIn caching a copy of the OpenGraph Image and not something that you’ve actually cached on your local machine. I’m seeing the correct image referenced in your live site code so I don’t believe it’s an issue with how you’ve setup your site in Webflow.

After a quick search I found this tool to check the current OpenGraph Image and it looks like your site is pulling the correct version. This StackOverflow thread (although a handful of years old) says that LinkedIn caches link preview content for seven days, however it also mentions that using the tool above will clear that cache—which means you may now see an updated image when sharing your site link.

Hopefully that helps!

image.png