Streaming live at 10am (PST)

How to disable hover states of link blocks on tablets and phones?

Hey all, I am having trouble with some link blocks on tablets and phones. they require a double-tap in order to work, which I believe is due to the hover state. How can I fix this? Thanks!

Public link: https://preview.webflow.com/preview/dylans-designer-tools?utm_medium=preview_link&utm_source=designer&utm_content=dylans-designer-tools&preview=89527ac0ee5fa8e4fc45f8cc93dca5d9&pageId=5df1062403a0837d89caa6b1&mode=preview

It’s the Bottom Nav bar, which is only visible on smaller screens.

Nah, things usually work just fine hover state or not. Can you test on different devices? Totally works on my end.

Thanks for testing on your end! I am currently testing with an iPhone X, the latest Chrome. Safari works well so it seems to be directly related to Chrome Version 78. I don’t really feel like fiddling with Javascript to disable hovers on smaller devices, so perhaps the tech team can have a look at it :grin: