Streaming live at 10am (PST)

How to Disable Interactions for Content Sections?


#1

Hi, I just bought the premium theme Cuisine. It comes with interactions for the content sections on the homepage (the content section appearing in transitions when you scroll) but is there a way to disable the interactions? All I want is to have all of the content sections appear when the page is loaded.
I tried to set the Interaction for that particular Content Section to None but it just shows an empty content section. Any help will be very much appreciated.


Here is my public share link: LINK


#2

Hi there,

The element may be set to display:none and the interaction is changing that.

Can you check your share link though so we can help, you haven't linked it correctly. :slight_smile:


#3

Share link updated! Thanks for pointing that out. Let me know how can I remove display:none and what interaction should I be setting (if not none) to have them all load normally in the homepage.


#4

Anyone? Help? I can't seem to find a way to check if the element is set to display:none.


#5

Hi Howie, I'm sending you an email to answer your questions, cheers!


#6

Hi Howie,

Sorry for not getting back to you. I believe it will have something to do with the opacity of certain elements, not the display property. Hopefully @portentus was able to help you.


#7

Thank you Phoxic, I already made contact with Howie... cheers!


#8

Thanks for checking back @Phoxic
Yes, @portentus's support has been great. :slight_smile:


#9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.